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Word® 2007
Bring your documents up to date.

Word 2007 is the biggest upgrade to Microsoft’s time-tested word-processing 

software in more than a decade. Create dynamic documents effortlessly and 

effectively by learning to:

Navigate Word 2007’s new interface quickly and easily

Create, format, and print Word documents and add tables, charts, and graphics

Ensure that your new Word documents are compatible with older versions 
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The Word 2007 Interface
Microsoft Word® 2007 replaces the menus and toolbars of 
previous versions of Word with a more intuitive and easier-
to-use interface. The new interface has four main parts:

Office button
Ribbon
Quick Access Toolbar
Help button

The Office Button
The Office button is a round button with the 
Microsoft Office® insignia on it. Clicking it reveals 
commands that resided in the File menu in earlier 
versions of Word.

The Ribbon
The Ribbon is the core of the new Word interface. It replac-
es the drop-down menus and toolbars of previous versions 
of Word and organizes and displays the various functions 
that Word provides. It’s made up of tabs and groups:

Tabs: Tabs are the main organizational categories for 
Word functions. When you click on a tab, the functions 
within that tab appear on the Ribbon.
Groups: The commands displayed within each tab are 
further organized into groups. For instance, the Home 
tab has the groups Clipboard, Font, Paragraph, Styles, 
and Editing. Some groups also have a little square at 
their bottom right, called a launcher, that you press to 
launch a dialog box that provides more commands in 
the category that the group covers.
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Quick Access Toolbar
The Quick Access Toolbar is a customizable toolbar that 
spans the top of the Word window. It’s visible no matter 
which tab you’ve selected. Change the commands on the 
toolbar by using the menu that appears when you click on 
the down arrow  to the right of the toolbar.

The Help Button
To access Word’s built-in help docs and support features, 
click the blue Help button  at the top-right corner of the 
Ribbon, or press the F1 key on your keyboard.

Keyboard Shortcuts in Word 2007
A keyboard shortcut is a combination of two or three 
key strokes that allows you to activate a command much 
quicker than you could by clicking with a mouse. Word 2007 
preserves the keyboard shortcuts from older versions of 
Word, such as Ctrl+S to save and Ctrl+B to bold text. This 
guide lists the keyboard shortcuts associated with any com-
mand it covers, but Word 2007 has literally hundreds more 
esoteric keyboard shortcuts that this guide does not cover. 
For a list of all of the keyboard shortcuts in Word 2007, see 
the Quamut guide to Word 2007 Keyboard Shortcuts, avail-
able in Barnes and Noble bookstores and online at www.
quamut.com.

How To Customize Keyboard Shortcuts
You can create new shortcuts or modify existing shortcuts:

On the Office button menu, click the Word Options tab 
at the bottom.
In the Word Options dialog box, click Customize.
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Click the Customize... button next to the words 
“Keyboard shortcuts“ in the Customize dialog box. The 
dialog box for creating or modifying keyboard shortcuts 
will open.
After writing in the new or modified shortcut, click 
Assign before closing the dialog box.

How to Control Word Using the Keyboard
In addition to keyboard shortcuts, Word 2007 provides a 
way for you to use the program without touching a mouse 
at all. To use this feature, press the Alt key. Little letters and 
numbers will appear next to the various commands on the 
screen. Hit the appropriate key (or keys) to use the com-
mand. For instance, to get to the Ribbon’s Home tab, you’d 
type Alt+H. Once there, a new set of letters and numbers 
appear that mark the Home tab commands. Press those 
keys to enact those commands. Hit the Alt key again to 
make the shortcut numbers and letters disappear.
 Traditional keyboard shortcuts and Alt-key commands 
may sometimes overlap. For instance, you can save a file 
using Ctrl+S or Alt+F, S.

How to Create New Documents 
and Open Existing Documents
To work on a file in Word, you first must create or open it.

How to Create New Files in Word
There are three main ways to create a document in Word:

From a blank document
From a template
From an existing document

How to Create a Blank Document
Click the Office Button and select New (or Ctrl+N).
The New Document dialog box opens. Select  
Blank Document.
Click Create, at the bottom of the dialog box.

How to Create a Document from a Template
Word 2007 comes with a wide variety of predesigned, pro-
fessional-looking templates. Load up a template that fits 
your needs, and you can type right into it.

Click the Office button and select New (Ctrl+N).
The New Document dialog box opens. On the left side 
of the dialog box there’s a list of template categories. 

3.

4.

•
•
•

1.
2.

3.

1.
2.

Ribbon

Help button
Quick Access Toolbar

Office button tabs launcher

group



 

 

Microsoft Word 2007

The category Installed Templates at the top of the list 
contains templates that are automatically installed 
on your PC when you install Word. The rest of the 
categories contain templates that you can browse and 
download from www.microsoft.com for free.
Browse templates. When you select a template 
category, thumbnails of the available templates will 
appear in the center pane of the window. When you 
select a thumbnail in the center pane, a larger preview 
will appear on the right side of the window.
Select the template and click Create for an installed 
template, or Download for a not-yet-installed template.

How to Create a Document from an Existing Document
This option allows you to use a document you’ve already 
created as a template—Word creates a copy of the docu-
ment you select, and then you can just type new text over 
the text that’s currently there.

Click the Office button and select New (or Alt+F, N).
The New Document dialog box opens. Select New From 
Existing in the list of template categories. 
The New Document dialog box now allows you to 
browse for your existing document.
Once you’ve located the document, click Create New.

How to Open an Existing File
To work on a file you’ve already created and saved:

Click the Office button and select Open (or Ctrl+O).
The Open dialog box opens. Browse for the file.
Once you’ve found the file, double-click to open it, or 
select it and click Open at the bottom of the dialog box.

Compatibility with Older Word Files
Word 2007 can open any Word document created using pre-
vious versions of Word, though you may want to save those 
files as Word 2007 docs after opening them in Word 2007.

How to Save and Close Documents
Though Word 2007 is more stable than previous versions 
of Word, it can still crash, which means that it is crucial to 
save your work often.

How to Save Your Work in Word 2007
You can save your work using two types of commands: 
Save and Save As.

Save: Using this command saves existing files under 
the same name or opens the Save As dialog box for a 
file you haven’t saved yet. Access the Save command 
through the Office button menu, the Save icon on 
the Quick Access toolbar , or with the keyboard 
shortcut Ctrl+S. 
Save As: This command allows you to save an existing 
file under a new name, while preserving the original file 
under the old name. For instance, you can use Save As 
to save several drafts of a report you’re writing. Access 
the Save As command through the Office button menu.
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Working with the Save As Dialog Box
If you’re saving a new file, or if you’ve selected the Save As 
command to save an existing file, the Save As dialog box 
opens and allows you to: 

Give the file a name: Use the File name field and be 
as descriptive as possible.
Choose a folder for the file: Use the pane on the left 
side of the dialog box to find the folder you want.
Select a file type: Use the Save as type dropdown 
menu. The available File types are explained below.

File Types in Word 2007
To improve security, Word 2007 uses one of two new file 
types. As opposed to the .doc files of older Word versions, 
Word 2007 now saves files as either .docx or .docm files.

.docx files: This is the default file type used by 
Word to save any file that does not contain macros 
(programming code included in a Word file).
.docm files: This file type saves files that do  
contain macros.

Microsoft made this change to stop hackers from exploit-
ing macros to spread malicious software. If you receive a 
.docx file, you can feel comfortable opening it, whereas you 
should be suspicious of .docm files from unknown sources.

The New File Formats and Compatibility
Older versions of Word can’t open .docx or .docm files. To 
save files compatible with those versions of Word, save us-
ing the Word 97–2003 file type. 
 Alternatively, users with older versions of Word can 
update their software to enable it to open .docx and .docm 
files by downloading the free Microsoft Office Compatibility 
Pack at www.microsoft.com/downloads. 

How to Close a Document in Word 2007
To close a document in Word 2007, chose Close from the 
Office Button menu or use the shortcuts Ctrl+W.

How to Print a Word Document
The print commands in Word are accessible through the 
Office button menu. There you’ll find three options: Print, 
Quick Print, and Print Preview. Word 2007 also makes it 
easy to print envelopes and labels.

Print
Choosing the Print command in the Office button menu (or 
by clicking Ctrl+P) opens the Print dialog box. This print op-
tion provides you with the most control or flexibility, as the 
Print dialog box allows you to:

Specify the printer (if you have more than one)
Print all or just part of your document
Set a number of copies
Set how many pages you want to print per page
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Quick Print
Quick Print lets you print a document with one click. 
However, Quick Print doesn’t offer any flexibility—it always 
prints one single-sided copy of your entire document. You 
can access Quick Print through the Office button menu, but 
it’s faster to add Quick Print to the Quick Access Toolbar: 

Click on the arrow at the right edge of the toolbar.
Select Quick Print. 
A printer icon  will appear in the toolbar.

Print Preview in Word 2007
Print Preview allows you to see ahead of time what your 
document will look like when it prints. To launch Print 
Preview:

Go to the Office button menu.
Select Print, then Print Preview.

In Print Preview, you will see a specialized Ribbon toolbar 
that lets you change the presentation of your document. 
When your document looks the way you want it to, print 
by clicking the printer icon or by exiting Print Preview and 
printing in the normal way.

How to Print Envelopes and Labels
To print envelopes or labels in Word 2007, click the Mailings 
tab (Alt+M), then click either the Envelopes or Labels but-
ton in the Create group. An Envelopes and Labels dialogue 
box appears, which walks you through the process of print-
ing envelopes or labels.

How to View a Word Document
You can view Word 2007 documents in a variety of ways 
using the View tab (Alt+W). The View tab has four groups: 
Document Views, Show/Hide, Zoom, and Window.

The Document Views Group
Word 2007 has five dif-
ferent document view 
options, each of which 
displays your document 
in a different way:

Print Layout (Alt+W, P): The default document view, 
Print Layout shows the document in a form similar to 
how it will look in print, including headers and footers. 
This option is best for preparing work you plan to print.
Full Screen Reading (Alt+W, F): This view is built for 
onscreen reading and proofing. It hides the Ribbon and 
allows you to highlight and insert comments, but limits 
your ability to type into the document. 
Web Layout (Alt+W, L): This view shows how your 
page will look as a web page. 
Outline (Alt+W, U): This view allows you to see or 
create an outline of your document’s headings. 
Draft (Alt+W, E): This view focuses on the text. Page 
breaks are shown as a dotted line, and headers and 
footers aren’t shown at all.
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The Show/Hide Group
The Show/Hide group lets 
you choose which tools Word 
displays. 

Ruler: A helpful tool for setting margins and tabs, the 
ruler spans the top of your document.
Gridlines: Gridlines are helpful if you’re placing images, 
but not if you’re working with text only.
Message Bar: This is an alert bar that appears only 
when a document poses a potential security risk. In 
such cases, uncheck its box to make it disappear. 
Document Map: This shows an outline of your 
document’s headings on the left of the Word 2007 
window. It also helps you visualize a document’s 
structure and lets you jump through the document by 
clicking the headings listed in the Map’s outline.
Thumbnails: Displays a small thumbnail of each 
page of your document. Helpful for jumping from one 
document page to another without having to scroll.

To show or hide invisibles, the marks that show formatting 
in a document (such as paragraph signs), go to Home > 
Paragraph and click .

The Zoom Group
The Zoom group lets you increase 
or decrease the size of your view 
without changing the size of your 
fonts or the rest of your document. 
Zoom in or out by using the buttons on the Zoom tab, or 
get more zoom options by clicking on the magnifying glass 
in the tab.
 You can also zoom by 
percentage using a sliding 
bar located at the bottom right of the Word 2007 window. 
Click on the + or – or drag the slider to zoom in or out. 

The Windows Group
The Windows group helps you work with, arrange, and 
coordinate multiple windows at the same time. 

New Window: This opens a new window that also 
shows the document you’re currently working in, 
allowing you to view two parts of the same document 
at once. Any change you make in one window will 
apply to the other.
Arrange All: This arranges multiple windows so you 
can view them at the same time.
Split: This does the same thing as New Window, but 
fits the two views of your document into one window.
View Side-By-Side: This arranges two windows next 
to each other. It also engages Synchronous Scrolling 
so that when you scroll in one window in side-by-side 
view, the other window scrolls the same amount, 
making it easy to compare two documents.

How to Add Text to a Document
The simplest way to add text to a Word document is to type 
it in. To make adding text to your document easier, Word 
provides two time-saving features: 

Click and Type: To quickly position text on a page, 
view your page in Print Layout and double-click on the 
page where you’d like to insert text. Word automatically 
inserts the returns and tabs necessary to position your 
cursor in the selected location.
Drag and Drop: You can move text between Word 
docs and applications by selecting text in one window 
and dragging it to another. For example, you could 
select a paragraph on a web page in a web browser 
and drag the selected text to your Word document. 
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Insert and Overtype Modes in Word 2007
Insert mode means that when you type text in, the already 
existing text to its right just gets pushed further over. Over-
type mode means that when you type new text in, it erases 
(writes over) the previous text. Word 2007 is in Insert Mode 
by default. If you want to set it to Overwrite mode:

Go to the Office button Menu and select Word Options.
In the Word Options dialog box, select Advanced.
In Editing Options, select Use overtype mode or 
Use the Insert Key to control overtype mode. The 
latter lets you toggle between the modes using your 
keyboard’s Insert key. 

How to Select Text in Word
To modify text or content in your document, you must first 
select it. There are a variety of ways to select text in Word 
2007 by using keyboard shortcuts or your mouse:

To select . . . Action

Characters Click and drag with the mouse, or 
Shift+Left or Right arrow.

Single word Double click the word, or 
Ctrl+Shift+Left or Right arrow.

Line of text Click the left margin, or Shift+End 
(to the end of the line) or 
Shift+Home (to the beginning).

Sentence Press Ctrl and click in the sentence.

Multiple lines Click and drag in the left margin, or 
Shift+Up or Down arrow.

Multiple 
noncontiguous 
elements 

Select the first item, hold Ctrl, and 
then select additional text  
elsewhere in the document. 

Paragraph Triple-click in the paragraph, or 
Ctrl+Shift+Up or Down arrow.

Block of text Click at the start of the selection 
and scroll to the end while holding 
Shift. In Page Layout, you can use 
Shift+Page Down or Shift+Page Up 
to select to the end or beginning 
of a page. In any view, you can use 
Ctrl+Shift+End to select to the end 
of a document, or Ctrl+Shift+Home 
to select to the beginning.

Arbitrary block 
of text

Click and drag while holding Alt, or 
press Ctrl+Shift+F8 with cursor at 
insertion point and use arrow keys. 
Press Esc to end. 

Entire 
document

Triple-click in the left margin, press 
Ctrl and click in the left margin, or 
press Ctrl+A.

The Mini Toolbar
When you select text, 
Word 2007 displays a 
small toolbar of for-
matting options. If you find the toolbar annoying, you can 
stop it from appearing:

Go to the Office button menu. Select Word Options.
On the left of the Word Options window, click Popular.
Uncheck “Show Mini Toolbar” and click OK.

How to Delete, Cut, Copy, and 
Paste Text and Other Content
Word 2007 provides a variety of ways to move and edit your 
text and other content, such as images. 

1.
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How to Delete Text in Word
You can use any of the following methods to delete text:

Position your cursor to the left of the text you want to 
delete. Press Delete. You can delete an entire word to 
the right of the cursor by pressing Ctrl+Delete.
Position your cursor to the right of text you want to 
delete. Press Backspace. You can delete an entire word 
to the right of the cursor by pressing Ctrl+Backspace.
Select text and press Delete or Backspace.
Select text, right-click, and choose Delete or Cut.

How to Cut, Copy, and Paste in Word 2007
The copy, cut, and paste commands allow you to copy or 
remove an item from one place and put it into another. To 
cut or copy, select the item(s) and execute a cut or copy 
command. To paste, position the cursor where you want 
the text to be inserted, and execute a paste command—the 
item you cut or copied most recently will be pasted.

Command Icon Location Shortcut

Cut Home > Clipboard Ctrl+X

Copy Home > Clipboard Ctrl+C

Paste Home > Clipboard Ctrl+V

Moving Content with Your Mouse
Rather than cut and paste an item, you can also just move it. 
Select the content with your mouse, then click and hold on 
the selected content and move your mouse to wherever you 
want to drop the content. Then let go of the mouse button.

How to Work with the Clipboard in Word 2007
The clipboard allows you to cut 
or copy multiple items and then  
select which items to paste. To 
open the clipboard, click on the 
launcher in the Clipboard group on 
the Ribbon. Once opened, every 
time you cut or copy content it will 
appear in the clipboard. Just click 
on the content to paste it wher-
ever your cursor is on the screen.
 If you like using the clipboard, 
you can use the Options menu at 
the bottom of the Clipboard window to set it so it opens 
automatically when you start Word.

Paste Special
Paste Special lets you paste content while preserving or 
changing its formatting. For instance, if you copy a link from 
a web page into a Word document, you can use Paste Spe-
cial to either paste the text as a hyperlink or as plain text. To 
use the Paste Special dialog box, click the arrow under the 
Paste icon at Home > Clipboard and select Paste Special. 

How to Undo and Redo
The Undo feature allows you to undo any change you make 
to a Word document. If you change your mind after you 
Undo, you can click Redo. 

Command Icon Location Shortcut

Undo Quick Access 
Toolbar

Ctrl+Z

Redo Quick Access 
Toolbar

Ctrl+Y

You can also click the Undo button’s drop-down 
arrow and undo more than 100 of your most recent  
consecutive actions. 
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How to Navigate Using the Go To Feature
The Go To feature is a tab on the Find and Replace 
dialog box and is accessible through the keyboard shortcut 
Ctrl+G. This feature allows you to jump to a specific page, 
line, footnote, or other feature on your page. 

Helpful Navigation Keyboard Shortcuts

Press this . . . To move your cursor . . . 

Alt+F7 to the next misspelled word if 
the Check Spelling As You Type 
feature is turned on

Alt+Page Down 
or Page Up

to the bottom or top of the cur-
rent column in a table

Ctrl+Alt+Page 
Down or Page Up

to the bottom or top of the 
window 

Ctrl+Down Arrow 
or Up Arrow

to the next paragraph or to the 
preceding paragraph

Ctrl+Home or 
End

to the beginning or end of the 
document

Ctrl+Left Arrow one word to the left

Ctrl+Right Arrow one word to the right

End to the end of the a line

Home to the beginning of a line

Shift+Tab to the previous cell in a table

Tab to the next cell in a table

Pressing the Page Up or Page Down keys alone displays the 
previous or next screen’s worth of text but doesn’t move 
your cursor from its present position.

How to Use Browse by Objects
At the bottom of the vertical scrollbar there are two 
sets of double arrows surrounding a tiny round but-
ton. These are the Browse by Objects controls, which 
allow you to jump through your document from one 
graphic, heading, or comment to the next. 
 To use this feature, click the round button. A little menu 
appears that lets you choose the type of object you want to 
browse. For instance, if you choose Browse by Graphic, you 
can then click the up and down arrows to find the previous 
or next graphic in the document.

How to Review a Word Document
Word 2007 provides a number of tools to help you proofread 
your work, as well as other reference tools.

How to Use Spelling and Grammar Check
You can set Word 2007 to check your spelling and grammar 
automatically as you write, or you can use the Spelling and 
Grammar dialog box after you finish writing.

Check Spelling and Grammar as You Write
The Check Spelling as You Type and Mark Grammar Errors 
as You Type features place red or green wavy lines, respec-
tively, under text that Word deems to be a possible spelling 
or grammar error. By default, Check Spelling is turned on 
and Check Grammar turned off. You can modify these set-
tings through the Word Options dialog box:

Go to the Office Button Menu. Choose Word Options.
Click Proofing on the left side of the Word Options 
dialog box. 
Choose the options you prefer under “When correcting 
spelling and grammar in Word.” 

How to Control AutoCorrect
If you have AutoCorrect turned on, Word will automati-
cally correct certain misspellings, such as changing “hte” to 
“the.” You can turn off AutoCorrect entirely, turn off certain 
AutoCorrect options, or add misspellings for AutoCorrect to 

1.
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Repeat
If you haven’t undone any actions, the Redo icon will instead 
appear as the Repeat icon . In this case, clicking the icon 
or hitting Ctrl+Y repeats the last action you performed.

Find and Replace in Word 2007
The Find and Replace dialog box lets you find specific text in 
your document, or replace that text with other text. 

Command Icon Ribbon Location Shortcut

Find Home > Editing Ctrl+F

Replace Home > Editing Ctrl+H

By clicking the More button in the Find and Replace box, 
you can expand your search parameters beyond just text. 
For instance, the Search check boxes, Format button, and 
Special button allow you to search for text that’s capitalized 
in a certain way or that has particular formatting. To hide the 
More options, click Less. 

Keyboard Commands and Find
Once you’ve searched for a word using the Find dialog box, 
you can find each successive instance of the word without 
reopening the dialog box by using the keyboard commands 
Ctrl+Alt+Y or Shift+F4.

How to Insert Symbols and Special 
Characters
You can add symbols or special characters beyond those 
available on your keyboard through the Symbol dialog box 
or by using various keyboard shortcuts.

How to Use the Symbol Dialog Box
The Symbol dialog box allows you to insert either symbols or 
special characters into your document. To open it, click the 
Symbol menu at Insert > Symbols and select More Symbols, 
or press Alt+I+S. To insert a symbol or special character, 
select it with your mouse and then click the Insert button at 
the bottom of the dialog box.

Symbol and Special Character Shortcuts
The table below lists keyboard shortcuts for some of the 
most common symbols and special characters.

Symbol / Special Character Keyboard Shortcut

Grave accent (à, À) Ctrl+`, [letter]

Acute accent (á, Á) Ctrl+‘, [letter]

Circumflex accent (â, Â) Ctrl+Shift+^, [letter]

Tilde (ã, Ã) Ctrl+Shift+~, [letter]

Umlaut / diaresis (ä, Ä) Ctrl+Shift+:, [letter]

Copyright (©) Alt+Ctrl+C

Registered trademark (®) Alt+Ctrl+R

Trademark (™) Alt+Ctrl+T

En dash (–) Ctrl+minus

Em dash (—) Ctrl+Alt+minus

How to Navigate Documents in 
Word 2007
The most common methods for moving through a Word 
document are using the arrow keys or scrolling using the 
scroll bars at the right and bottom of the Word window. 
There are a number of other effective ways to a navigate 
through a document, including the Go To feature, keyboard 
commands, and the Select Browse Object tool.

fix through the AutoCorrect dialog box (Office Menu > Word 
Options > Proofing, then click “AutoCorrect options”).

How to Run a Spelling and Grammar Check
To run a spelling and grammar check, click the Check  
Spelling icon  in the Ribbon at Review > Proofing, or use 
the keyboard shortcut F7. 

Thesaurus and Translation Tools
Word’s Thesaurus allows you to find synonyms for a word 
you’ve written, and the Translate tool helps you translate 
a word or phrase into another language. You can access 
these tools at Review > Proofing or with keyboard shortcuts 
(Alt+R, E and Alt+R, L), though it’s often easiest to right-click 
the word or phrase in question and then select Synonym or 
Translate from the menu that appears.

The Research Pane in Word 2007
The Research Pane in Word 2007 provides information on 
selected words or text that Word gathers from various inter-
net sources. For instance, the Research Pane can provide 
you with an article on a word you’ve selected. To open the 
Research Pane, go to Review > Proofing and click on the 
Research icon  or press Alt+R, R.

Word Count in Word 2007
Word keeps a tally of the word count of a 
document at the bottom left of the word 
window. If you’d like more detail, double click the tally, press 
Ctrl+Shift+G, or click Word Count  at Review > Proofing.

How To Format Text
Most of the tools that you’ll use to format text in Word  
documents are in the Ribbon at Home > Font. Word 2007 
also has a new Live Preview feature, which displays how a 
formatting change to selected text will look when you mouse 
over the options on any formatting drop-down menu. If you 
like how it looks, choose the option by clicking it.

Command Icon Shortcut

Font Ctrl+D, Arrow keys, Enter

Font size Ctrl+Shift+P, Arrow keys, 
Enter

Increase 
font

Ctrl+Shift+> 

Decrease 
font

Ctrl+ Shift+<

Clear 
formatting

Ctrl+Spacebar

Bold Ctrl+B

Italic Ctrl+I

Underline Ctrl+U (underline)
Ctrl+Shift+W (word 
underline)
Ctrl+Shift+D (double 
underline)

•
•

•

Strike 
through

Alt+H, 4

Subscript Ctrl+Equal sign  

Superscript Ctrl+Shift+Plus sign

How to Change Letter Case
To change the case of selected text, click the Change Case 
icon , and choose a setting (Sentence case, lowercase, 
UPPERCASE, Capitalize Each Word, or tOGGLE cASE).

To change selected text to all caps, press Ctrl+Shift+A.
To change selected text to small caps, press 
Ctrl+Shift+K.

•
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Font Color and Font Highlight
You can use the Font Color and Font 
Highlight buttons and menus to choose 
and apply a new color or background to 
selected text. Click the buttons to apply the current color 
or highlight to selected text, or click the down arrow next to 
each button to select a new text or highlight color.

How to Copy Formats
To copy a format and then apply that format to other  
text, use the Format Painter , which is located on  
the Home tab as part of the Clipboard group. To use the 
Format Painter: 

Select the text whose format you want to emulate and 
click the Format Painter icon. 
Click in the word or click and drag over the words or 
content you want to format. 

You can also use Ctrl+Shift+C to copy a format and 
Ctrl+Shift+V to paste the format onto other content.

How to Format Paragraphs
The majority of commands for formatting paragraphs  
are on the Ribbon, in either Home > Paragraph or Page 
Layout > Formatting.

How to Create Lists 

Command Icon Ribbon Location

Bulleted lists Home > Paragraph

Numbered lists Home > Paragraph

Multilevel lists 
(outlines)

Home > Paragraph

You can view the different formatting options for each type 
of list by clicking on the down arrow next to the icon.

Renumbering Lists
You can restart the numbering of a numbered list at any 
point by right-clicking a number, selecting Bullets and 
Numbering, and then choosing Restart Numbering on the 
dialog box that appears.

How to Align Text
The alignment buttons at Home > 
Paragraph let you align text to the 
left (Ctrl+L), center (Ctrl+C), or right (Ctrl+R), or to justify 
the text (Ctrl+J). The selected option is highlighted.
 If your cursor is in a paragraph when you apply one of 
these commands, the full paragraph will take that format-
ting. If you select multiple paragraphs, all of them will take 
the formatting.

How to Set Paragraph Spacing
The easiest way to control the 
spacing between paragraphs is 
to use the Spacing commands at 
Page Layout > Paragraph, though 
you can also control paragraph spacing from the Paragraph 
dialog box. To open it, click the launcher at Home > Para-
graph, or Page Layout > Paragraph, or press Alt+H, PG. 

How to Set Line Spacing
You can also use the Paragraph dialog box to change line 
spacing, but it’s generally faster to click on the icon at  
Home > Paragraph or to use keyboard shortcuts. 

Command Icon Shortcut

Line spacing Ctrl+1 (single spaced)
Ctrl+5 (1.5 spaced)
Ctrl+2 (double spaced)

•
•
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You can access additional spacing options by clicking on 
Line Spacing Options in the menu that appears when you 
click the Line Spacing icon. For example, the At Least line 
spacing setting makes sure that everything fits on a line 
even if you use different font sizes or inline images. The 
Exactly setting lets you set an exact spacing even if that 
means cutting off a larger font or image. 

Paragraph Indents in Word 2007
You can adjust paragraph indents precisely by using the 
Paragraph dialog box, but it’s usually quicker to click on the 
icons at Home > Paragraph or to use keyboard shortcuts.

Command Icon Shortcut

Increase indent Ctrl+M

Decrease indent Ctrl+Shift+M

How to Set Indents Using the Ruler
If you’ve set the ruler to be 
visible (see How to View a 
Word Document), you can 
create indents by dragging 
the indent markers to the 
left or right. The top indent 
marker on the left side of the ruler sets the first line indent, 
whereas the bottom marker sets the left indent, or the 
indent of all the lines beneath the first line. To move both 
of these indents together, click and drag the little rectangle 
at the bottom of the left indent. To move just one of the 
indents, click and drag its triangle. You can also set the right 
indent using the indent control at the right end of the ruler.

How to Create a Hanging Indent
To create a hanging indent, in which paragraph text below 
the first line is indented 0.5" further in than the first line, 
position your cursor in a paragraph, and press Ctrl+T (press 
Ctrl+T multiple times to indent text further). To undo the 
indenting, press Ctrl+Shift+T.

How to Work with Tabs in Word 2007
Setting tabs lets you control how a paragraph gets format-
ted when you hit the tab key. Word sets default tabs at 0.5". 
You can set your own tabs in two ways:

Open the Paragraph dialog box and click the Tabs 
button. A Tab dialog box will open in which you can 
enter your desired tabs.
Click on the ruler where you want to set the tabs. 

When you set a tab, it applies to the paragraph in which your 
cursor is currently located, or to the text you’ve selected.

Types of Tabs
You can set a number of different types of tabs. Left, cen-
ter, and right tabs cause text that starts at that tab to be 
formatted with left, center, or right alignment, respectively. 
Decimal alignment tabs are used when you’re creating a list 
of numbers—this type of tab makes sure that the numbers 
align whether or not they have decimals.

How to Set Tab Leaders
Tab leaders are solid or dotted lines that span the length 
of a tabbed space. Tab leaders are often used in a table of 
content to create a line connecting the chapter to the page 
number. You can set a tab leader to appear using the Tab 
Dialog box. 

How to Set Line Breaks
You can prevent widows and orphans (single lines of text 
stranded at tops or bottoms of pages), keep headings as-
sociated with paragraphs, or stop paragraphs from break-
ing by selecting Pagination options on the Line and Page 
Breaks tab of the Paragraph dialog box. 

•

•

How to Set Backgrounds and Borders
To place a border around a block of select-
ed text, or to change the shading behind 
it, go to Home > Paragraph and click either 
the Background tool or Border tool. Then select the border 
style or background color you’d like.

How to Format Paragraphs with Styles
Word 2007 provides a variety of preset text and heading 
styles at Home > Styles that let you quickly format a docu-
ment. To apply these QuickStyles, put your cursor in the 
text you want to style and select the style to apply it.

Style Sets
Styles at Home > Styles are grouped into style sets 
that are designed to go together. Word provides a 
number of different style sets—changing the style 
sets changes the available styles. To change style 
sets, click the Change Styles button at Home > Styles.

How to Format Word Documents
In Word 2007, all the tools you need in order to format 
documents are located in the Page Layout > Page Setup and 
Page Layout > Page Background groups.

Page Layout > Page Setup Commands

Command Icon Shortcut

Margins Alt+P, M

Page orientation Alt+P, O

Page size Alt+P, SZ

Columns Alt+P, J

Line numbers Alt+P, LN

Page Layout > Page Background Commands

Command Icon Shortcut

Watermarks Alt+P, PW

Page color Alt+P, PC

Page borders Alt+P, PB

How to Insert Page and Section Breaks
Though similar in some ways, page and section breaks actu-
ally serve different purposes:

Page breaks: Page breaks are used to insert a 
separation point between text. For instance, you might 
insert a page break at the end of a chapter so that the 
next chapter begins at the top of the following page.
Section breaks: Though section breaks can be used 
like page breaks, they’re designed to demarcate 
sections of text to enable you to apply different 
formatting to each section. For instance, if you wanted 
to have some text on a page in one column and the 
text below it to be in two columns, you would use a 
section break to mark the different text and then apply 
different columns to the two sections.

To apply a page or section break, click the Breaks icon  
at Page Layout > Page Setup, or press Alt+P, B. A menu will 
appear that lists the available page and section breaks.

•

•
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How to Add Headers or Footers
The tools for adding headers, footers, 
and page numbers to a document are 
on the Ribbon at Insert > Header &  
Footer. Clicking on any of those icons 
opens a menu in which you can 
choose predesigned options, edit a header, or remove a 
header or footer from a document.

Creating or Modifying a Header
If you want to create your own header or modify a pre-
designed header, select the Edit Header option from the 
header menu. When you do this, a Design tab filled with 
tools for editing the header appears. Write text into the 
header by clicking in the header and typing. When you’re 
finished editing the header, click the Close Header and 
Footer button at the right of the Ribbon, and the Ribbon will 
return to its normal layout.

How to Work with Themes
New to Word 2007, Themes are predesigned design sets 
that apply specific fonts, colors, and effects to the text, 
headings, tables, and other elements of a document. To 
select a theme, go to Page Layout > Themes and click the 
Themes icon  or press Alt+P, TH.

How to Create Tables
To create a table, go to Insert > Table and click the table  
icon or press Alt+N, T. When you click on the icon, a menu 
appears that allows you to create a table by: 

Selecting the number of rows and columns on a grid
Opening the table dialog box by clicking Insert Table
Drawing a table using your mouse (if you want to 
create a table with irregular column and row sizes)
Importing an Excel® Spreadsheet
Choosing a Quick Table (a predesigned table style)

Once you’ve inserted a table into a Word document, you 
can move the table by clicking and dragging on its top 
left corner, resize the entire table by clicking and drag-
ging its bottom right corner, or resize individual cells by 
dragging the row or column lines. Right-clicking in a cell or 
highlighted cells brings up a menu you can use to further 
format the cell.

The Table Tools Tabs
Word 2007 makes it easier to format and design tables with 
the Table Tools Layout tab and the Table Tools Design tab, 
which appear on the Ribbon after you click within a table. 

The Table Tools Layout Tab
The Table Tools Layout tab contains the following groups:

Table: In this group, you can 
turn gridlines on or off, open 
the Table Properties dialog box, 
or choose a selection tool that 
lets you select a single cell, a 
complete row or column, or the entire table.
Rows and Columns: In this 
group, you can insert or 
delete rows or columns, or 
delete the entire table.
Merge: Here you can merge two 
cells into one, split a cell into two 
separate cells, or split an entire table 
at the location you want.
Cell size: Here 
you can change 
the width or 
height of a cell, 
make the cell automatically fit the size of its contents, 
or even out the size of all columns or rows.

•
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Alignment: Here you can 
change text alignment in a 
cell, modify cell margins, or 
set whether the text reads 
horizontally or vertically.
Data: Here you can sort 
the info in a table, add a 
mathematical formula to 
specific cells, or convert 
a table into regular Word text.

The Table Tools Design Tab
The Table Tools Design tab provides tools that allow you to 
change the color or borders of a table, or to choose prede-
signed table settings.

Reference Features in Word 2007
Word 2007’s References tab makes it simple to add foot-
notes or endnotes, a table of contents, an index, or cross-
references to your documents.

How to Create Footnotes or Endnotes
Place your cursor to the right of the text you want to 
footnote or endnote. 
In References > Footnotes, click Insert Footnote  
(Alt+Ctrl+F) or Insert Endnote  (Alt+Ctrl+D). 
Your cursor will jump to the footnotes or endnotes 
window. Type in the new footnote or endnote.
Click Show Notes to exit.

How to Create a Table of Contents
Word 2007 can auto-generate a table of contents (TOC) if 
you use Heading Styles (Word’s own or styles you create 
yourself) to style the headings in your document.

Place your cursor where you want the TOC to go.
In the References > Table of Contents, click the Table 
of Contents icon .
A menu will appear with table of contents style 
choices. Choose the style you want, and the TOC will 
appear in your document.

How to Update a Table of Contents
To update a TOC after it’s been generated, place your cursor 
within the TOC and press Alt+S, U.

How to Create an Index
Creating an index first involves marking the text that you 
want to appear in the index:

Select text you want to mark for indexing.
Click References > Index > Mark Entry  or press 
Alt+Shift+X.
The Mark Index Entry dialog box will open. Select the 
options you want and press the Mark button. 

Once you’ve marked all the text that you’d like to index:

Place your cursor where you want the index to appear.
At References > Index, click Insert Index  or press 
Alt+S, X. The Index dialog box opens.
Select the Index format you prefer, then click OK.

How to Update an Index
To update an index after it’s been generated, insert your 
cursor in the index and press Alt+S, D.

How to Create Cross References
To create cross references to figures, tables, charts, and so 
on, click Insert > Links > Cross References . 

The Cross Reference dialog box opens.
Select the type of item you want to insert a reference 
to, such as a figure, table, or chart. 

•
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When you’ve made a selection, the dialog box will 
then list all of the items of that sort that appear in your 
document. Select the one you want to reference.
Choose the text to use to introduce the reference.
Click Insert.

Collaboration in Word 2007
The Review tab on the Word 2007 Ribbon makes it easy to 
collaborate with others to produce a Word document.

How to Track Changes
The Track Changes feature marks all the changes you make 
as you edit a document so that the next reviewer can see 
all of your edits. To activate Track Changes, click the Track 
Changes icon  at Review > Tracking. 

How to Accept or Reject Changes 
You can accept or reject tracked 
changes with the Accept and 
Reject buttons at Review > 
Changes. The previous and 
next buttons let you skip a 
tracked change without accepting or rejecting it.

How to Compare Documents
If an editor did not use Track Changes when editing your 
document, you can still see the changes he or she made by 
comparing the edited document with the new document:

On the Review tab, click the Compare icon  in the 
Compare group.
In the Compare dialog box, select the original 
document and the revised document. Click OK.

How to Insert and Delete Comments
To insert a comment into a document, place your cursor 
where you want the comment to appear and click the New 
Comment icon . To delete a comment , select the com-
ment and then click Delete Comment . 

How to Password Protect a Document
The Protect icon  at Review > Protect lets you set a 
password so that only you can open a particular document. 
If you use this feature, make absolutely sure you remember 
the password—there’s no way to open the file without the 
password, and Word provides no way for you to recover a 
forgotten password. 

How to Insert Art and Graphics
Most of the tools 
for inserting art and 
graphics into a Word 
document are on the 
Insert tab in the Illus-
trations group. Use this group to insert a picture, clip art, 
shapes, SmartArt (such as flowcharts), or charts.
 Once you’ve inserted art or graphics into your text, you 
can select it by clicking on it. Once you’ve selected it, a new 
tab will appear that gives you options for formatting the art. 
For instance, you’ll be able to change the art’s size, orienta-
tion, location, or text wrap.

How to Add Text Boxes
A text box is a graphical element you can add to a docu-
ment that contains text, not images. For instance, a pull-out 
quote in an article can be created with a text box. To add a 
text box to a document:

Click on Insert > Text > Text Box , or press Alt+N, X.
Choose the text box style you want from the menu that 
appears.

When you select a text box, a tab appears that provides 
tools for formatting and modifying the text box.
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